Aller à la page d'accueil de SurveyMonkey »

SurveyMonkey not impacted by "Heartbleed" vulnerability

 
On April 7, 2014, researchers disclosed a vulnerability in a technology called Open SSL that powers encryption across much of the internet known as the “Open SSL Heartbleed Flaw.”  Our team took immediate action to ensure that SurveyMonkey was not vulnerable. We have no reason to believe that any part of our service has been improperly accessed due to this vulnerability. 
 
Take a look at our blog for more information. And as always, if you have any security-related questions, please feel free to contact us.