Unterstützte Browser

SurveyMonkey unterstützt die folgenden Browser:

  • Chrome ab Version 16
  • Firefox ab Version 13.0
  • Safari ab Version 5.0
  • Internet Explorer ab Version 9.0

Wir empfehlen das Herunterladen der aktuellen Version Ihres bevorzugten Browsers, um eine optimale Leistung und Darstellung zu erzielen.

Einschränkungen bei Internet Explorer 9

Wenn Sie in IE9 eine Umfrage entwerfen, müssen Sie zum Aufrufen des Rich-Text-Editors oben rechts im Textfeld auf Formatierung bearbeiten klicken. Aktualisieren Sie Ihren Browser, um direkt im Textfeld einen Rich-Text-Editor verwenden zu können – ganz ohne Öffnen eines neuen Modalfensters.

Zeigen Sie eine Liste der von SurveyMonkey unterstützten Browser an.

Alle Antworten heute noch